Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

media master not playing vmsgs through telephone

Site: Unity 2.46 on Win2K, exchange 5.5, unified messaging, TT speech, call mgr 3.09 8 ports.<br>Problem: When using VMO and selecting playback through telephone the phone rings but when it is answered the message is not played. Media master playbar stays at 0 (it knows its not connected properly), mouse pointer goes to hourglass, eventually times out.<br><br>This is a new install. Yesterday this was happening sometimes, now its happening all the time. I've tried it on two PCs.<br><br>I looked at event viewer, no wave driver related errors. Tried both server name and IP address when defining what extension to call.<br><br>

3 REPLIES
Anonymous
N/A

Re: media master not playing vmsgs through telephone

If it's ringing the phone then the conection to the server (i.e. your IP address and server name tests) is working and the client is being verified as a subscriber, a valid port for dialout is found etc... it's getting right to the very last step which is connecting to the phone. It sounds like it's concentrated on a "call progress" issue (yeah, I know, old school PBX analog call processing terminology dies hard).

Does it make a difference if you let it ring a few times first? It's happening all the time now (i.e. it never works properly any longer)?

Also, on the client side is there an instance of the "TrapConnector" (or something name similarly) still in memory? If you reboot a client does it work the first time and then not on later attempts? This could be an interesting clue to a problem we've seen before where previous connections don't drop out of memory and screw up later attempts. This would probably be the most likely scenario in my mind...

If that's not the case, you can trun on traces:

MIUCall: 10,12,13
TRAPConnector: 0,10

Generate a call and check out the DIAG_xxxx.log file (the most recent one in the commserver\logs directory). I'm curious to see if the MIU thinks the connection is going through or what.

The TRAPConnection should show what it's sending to the client app on the desktop but if memory serves I don't think it kicks out much... but hope springs eternal.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: media master not playing vmsgs through telephone

Has anyone found a solution to this problem? I've been dealing with it from Unity 2.4.5(73)through 2.4.6(135) and CM 3.0(7) through CM 3.0(11). We have Unity running on Win2000 w/ Exchange 5.5 sp4. It happens on roughly 5 percent of our Dell laptops and I can't find any common denominator i.e. NIC card, software versions, etc. It doesn't seem to be the avtrapconnectionholder because this problem occurs right after a reboot. It seems to be a client software issue. Reformatting the laptop fixes the issue but this is a big hassle and I would prefer another solution. Any ideas?

Anonymous
N/A

Re: media master not playing vmsgs through telephone

We saw some similar problems with laptops that used docking stations -- I am pretty sure that the 2.4.6 build of VMO takes care of this problem. Make sure the client PC is running the latest VMO build.

Scott Morgan
Cisco Systems TAC

124
Views
0
Helpful
3
Replies