Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Media Master

We have a problem where users on the network can listen to thier messages through Outlook but if they try to direct the recording facility to the phone they recieve the following errors: <br><br>"UpdateRegistryFromResource Failed" then<br>"RegistryServerFailed" and then<br>"Unable to create the client connector. The File AVtrap connectionHolderSvr.exe is either missing from the system directory, and incorrect version or corrupt. A Full installation may solve this problem."<br><br>Well the full installation doesn't solve the problem! All of the machines are Dell workstations running win2k Pro sp1, Oulook 2000 all default policies and rights (the user doesn't have rights to add software to the machine and all the Workstations were configured under an Administrator profile. <br><br>This of course all works fine on the server which is a Win2K SP1 Exchange 5.5 SP4 Unity 2.46 build 102 this was upgraded from a 2.45 whatever build.<br><br>Also I'm not sure if this is related but the Media Master on the SA doesn't show up (just the default Explorer red x) when logged in as an Unity Administrator to these machines.<br><br>Thanks,<br><br>Bill<br><br><br><br>

3 REPLIES
New Member

Re: Media Master

Are you able to record through Outlook on these machines?
Are you connecting these systems to the Unity server through firewalls. The MediaMaster does not work that great through proxy servers and firewalls.
Please contact the Cisco TAC on this issue. They will be able to guide you.

Anonymous
N/A

Re: Media Master

I have tried to enter a ticket for Tech support on this issue, but there are problems with the TAC site, my ID and contract numbers for the customer, which is taking to long to resolve.

The Desktops do not have Mic's conected and the policy of the company for security reasons will not allow Mic's to be connected.

This is connected to a single Windows 2000 domain, so there isn't a Firewall issue here.

Bill

Anonymous
N/A

Re: Media Master

Some of the newer Dell workstations are shipping with pre-installed software for the sound card, which can cause conflicts with VMO playback.

Check in Add/Remove programs for anything that looks like "Yamaha XG Software Wavetable version xx" or "Yamaha SoftSynthesizer S-YXG50" and remove it.

If that isn't there, see if there might be some other wave synth or other sound related software getting in the way. Sometimes it helps to visit the manufacturer's web site to see if they have updates available which can address the conflicts.

136
Views
0
Helpful
3
Replies