Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Mediasense 10.5 and CUCM 10.5

Hello,

Has anyone managed to make working a Mediasense 10.5 with a CCM 10.5 ?

In My lab I have a CUCM 10.5 (10.7.100.10), an UCxn 10.5 (10.7.100.12) a MediaSense (10.7.100.14)

I Constatntly have an AXL Error on the media sense server when configuring the AXL server.  You can see the error in the png joined.

You can also see the AXL log file of the CUCM. You'll see in the log file the exchange between the MediaSense server 10.7.100.14 and the CUCM 10.7.100.10. It seems that there is a version mismatch.

Has anyone already seen that ?

By the way I have the same error when trying to configure the AXL part of the Unity Connection Server.

Best regards,

François Tetard

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Do you have the AXL service

Do you have the AXL service running? Also, does the administrator account have AXL rights? By default it does not.

Please rate useful posts.
3 REPLIES

Do you have the AXL service

Do you have the AXL service running? Also, does the administrator account have AXL rights? By default it does not.

Please rate useful posts.
New Member

Yes, the AXL service is UP

Yes, the AXL service is UP and running.

I can browse the https://10.7.100.10:8443/axl/ and connect with the administrator and the AXL-MDS account. The AXL-MDS belong to the "Standard CCM Super User" and "Admin 3rd Party API" Groups.
 

This part seems to be well configured.

 

 

New Member

As it's a lab I just re

As it's a lab I just re-installed the CUCM and it's working.

I still don't konw why this wasn't working.
 

382
Views
0
Helpful
3
Replies