Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Meet-Me Conference busy-signal

Greetings,

I am running CCM 4.1(3)sr1. I have a situation where meet-me conference numbers are giving busy signals when users try to activate them. I can confirm that in the range of twenty numbers defined, at least four were giving busy signals when trying to activate them by going to the meet-me softkey. In addition...they could not be dialed into normally...meaning there was no active conference.

Does anybody have any ideas/suggestions?

Thank you.

3 REPLIES
Green

Re: Meet-Me Conference busy-signal

First initiator should press Meet-me Softkey then Enter the Meet Number.

Following users just enter the Meet Me number.

If this is good you may check CSS|Partitions and if using SW CFB make sure G711 codec is used.

New Member

Re: Meet-Me Conference busy-signal

You might need to check the following items:

1) Make sure Conference Bridge Software has correct Device Pool assigned. It will affect which phone can initialize the conference. This is important, and I have been working on couple meet-me issues with this as the fix.

2)Make sure the Conference Bridge is included in MRG and MRG is assigned to a MRGL correctly.

3)Then you need to look at the Device Pool. Verify the correct MRGL with expected Conference Bridge resource included is checked properly.

Pls rate this if it works you out the problem.

New Member

Re: Meet-Me Conference busy-signal

Kefrankovich, did you ever resolve this issue? I have the same issue and the only way I can bring all the meet-me conf back on line is to reboot the conference bridge.

1032
Views
0
Helpful
3
Replies