Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MeetingPlace 6.0 Attachment Issue

We suddenly have an issue adding attachments to a meeting at the time of creation (using the web interface... we do not use the MeetingTime admin interface for meeting creation). We get something like the following when we attempt to do so:

MP Attachment Error.png

  • The meeting does get created. The attachments just don't get added.
  • Everyone on my team gets the same result, so it's not profile-specific.
  • The meeting itself seems to work fine. There is no problem uploading files to the meeting for sharing while the meeting is in progress.
  • Disk space on all systems OK (disks are NOT full).
  • Note that this is only happening on our testbed systems. Production systems SHOULD be exactly the same (same hardware, same software versions, same patches), but we are not seeing this issue in production (fortunately!).
  • Even though we didn't do anything that should have changed permissions, we tried comparing permissions on directories between testbed and production systems and all seems to be the same between the two systems.
  • We tried disabling shared storage (after clearing out the MPWEB.dbo.Site.AttachmentLocation and MPWEB_xxxxx.dbo.PPS_CONFIG.config-shared-storage fields using SQL Server Management Studio on the database server), then rebooting, then re-enabling shared storage, then rebooting again... this didn't help.
  • System time on a couple of the systems was off. Fixed this and restarted the web services, but this didn't help either.

Has anyone else ever seen this issue and if so, how did you resolve it?

1 REPLY
Bronze

MeetingPlace 6.0 Attachment Issue

Looks like the system thinks it is out of disk space or will be soon.  Since you said there is plenty of disk space did you change the number of days meeting information/statistics are kept?  I have seen issues when the system needed to keep information for close to the maximum storage time.  It calculates how much disk space it thinks it will need not what it has.

John

333
Views
0
Helpful
1
Replies
CreatePlease to create content