Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MeetingPlace Video Integration with 3515MCU problem

Hi,

I am trying to setup MeetingPlace Video Integration with a Cisco 3515 MCU and cannot get it to work. The eventlog for MeetingPlace Gateway is giving me errors about the initialization problems. A couple of such errors are:

MPAgent (0x0150) Warning: Conference technology provider initialization failed (0x80040201). err=1

MPVidSvc MPVideo 11:05:52-> CMcuController::processCmdRegAuthorize() Register as administrator failed. UNregistering....

MPVidSvc MPVideo 11:06:02-> CMcuController::uninitialize() Uninitializing CMcuController.......

Both MeetingPlace and MCU conferencing are working as they should, but I can't get the Video Integration working. From what I can tell by these messages, MeetingPlace cannot talk to the MCU to administer conferences. I have setup and configured a user on the MCU for MeetingPlace to use.

Has anyone got MeetingPlace working with a 3515 MCU?

Thanks,

Richard.

2 REPLIES
New Member

Re: MeetingPlace Video Integration with 3515MCU problem

Richard,

I'm having the same problem but with MCU 3540. This problem begin occur after I change the service number 70. My scenario is 2 sites. Each site have 1 cluster?s CCM, 1 MCU?s 3540 and the main site I have 1 MP system with 1 MP IP gateway and web conference in the same server. What the version of MP and MCU you are using ? I'm using MP V 5.3.333.0 and MCU V 4.2.10.

New Member

Re: MeetingPlace Video Integration with 3515MCU problem

Here is the version information I have gathered:

MeetingPlace Audio Server 8106 software version 5.3.0

MeetingPlace Video v5.3.0.13

MeetingPlace Gateway v5.2.0.52

MCU Unit v5.0.0.0.58

MCU H.323 Stack v4.2.2.3

MCU MIB v4.2.0.6

Good to see I'm not the only one with this problem.

142
Views
0
Helpful
2
Replies