Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Message Waiting Lamp not working for voicemail

I have a user with a message waiting lamp for a 7970 that won't light up when he gets a voice mail. It does light when the phone rings. I checked the user options web page and it's still still set to "Default System Policy" which should cuase the lamp to come on for new voice mails.

Any ideas would be great

Regards, Chet

6 REPLIES

Re: Message Waiting Lamp not working for voicemail

Have you attempted to re-synchronise or refresh MWI status for the specific Subscriber in Unity?

Locate the specific subscriber in Unity and under Messages ensure the MWI extension is set to X if not already, and then click the refresh.

HTH

Allan.

New Member

Re: Message Waiting Lamp not working for voicemail

That did the trick, thanks Allan !!

Re: Message Waiting Lamp not working for voicemail

Hi Chester, glad I was able to resolve your problem.

Rgds

Allan.

Pls rate helpful posts.. Thanks

Hall of Fame Super Red

Re: Message Waiting Lamp not working for voicemail

Nice troubleshooting Allan! +5 points from Calgary for sure my friend.

Cheers!

Rob

Re: Message Waiting Lamp not working for voicemail

Cheers Rob much appreciated, all we strive for is the simple recognition..

Allan ;-)

New Member

Re: Message Waiting Lamp not working for voicemail

That was the trick for me too.

Thanks for the help here!

Luke

190
Views
5
Helpful
6
Replies
CreatePlease to create content