Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

metabase issue

We have had a Unity system for about 3 months (it was still Active Voice at the time). On Friday (June 1, 2001), we could no longer access the web admin side (saweb) or user (vmc) side of Unity. We determined that our metabase.bin file was corrupted. We did not have a backup at all. The W3svc service would not start due to this. In an attempt to remedy this problem, we uninstalled IIS and reinstalled it. Unity loads and runs fine. Our voice mail is working, but the saweb, vmc, System Monitor, and admin console on the server are still inaccessible. Any web enabled part of the product now gives us vb script errors. The system (as far as the end user is concerned) is working fine...BUT we can no longer access the management side to support the system.<br><br>Do you have any advice on how we can recover from this situation?<br><br><br><br>SAW

9 REPLIES
Anonymous
N/A

Re: metabase issue

You should be able to run an upgrade where it stands and the web files should register again, however you'll probably want to let me reproduce what you have and run a test real quick before trying that.

what version (including build) of Unity are you running and on what OS (plus SP)?


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: metabase issue

Thanks for the quick response. I am running Unity Connection 2.5.0 on NT 4.0 Server SP6, Exchange 5.5, IE 5.5 Please do not hold it against me that I am on Connect. I bought this product minutes before Cisco bought Active Voice.

SAW

Anonymous
N/A

Re: metabase issue

Hmmmm... unfortunately I don't have any Connection software handy to test against... I only have 2.4.6 and 3.0 versions of Unity here at home. Normally I wouldn't worry about it since the bulk of the code for Connection and Unity was shared, but the SA/AA/Media Master stuff was definitely altered between the two versions.

I can run a quick test on 2.4.5 build 73 in the morning (which I believe was the base build Connection 2.5 was cut from) and see if it works ok in this scenario but I'm not going to be able to gurantee your results will match mine.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: metabase issue

I appreciate any help you can offer. On a support note, I feel a bit silly for purchasing Connect. I bought from a reseller who informed me during install that Connect was being discontinued. Do you recommend upgrading to the Enterprise product to gain Cisco support and future updates? In other words, am I hosed by being on the Connect product??

SAW

Anonymous
N/A

Re: metabase issue

I ran a test on my 2.4.6 build 102 box (running Win2k) this morning where I removed all the SA/AA/SM virutal directories from the system... I verified that Unity comes up but (of course) I can't open any web based interfaces. I then ran the 2.4.6 build 102 upgrade again (selecting not to upgrade Dialogic), rebooted and the system was working properly again after that.

Again, I can't promise you you'll see the same thing but it should work.

Yeah, you're going to have problems getting good support on Connection simply because it's a largely unknown quantity. The team that was supporting it was dismantled entirely and there just weren't that many of them out there to begin with so the exposure that TAC has gotten on it is slim to none. If the only issue were the time it'd take to do an install of enterprise, I'd be all over it if I were you.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: metabase issue

Thanks again for your time. I was able to rebuild a 2nd Unity Connect server and compared the end results in IIS to that of my existing production machine. I then manually re-added the Virtual Directory entries and all is working well again.

Am I to read your last statement as a recommendation to migrate to the Enterprise product? Do you know if I can "upgrade" Connection to Enterprise without losing my config settings and voice mail boxes, etc?

SAW

Anonymous
N/A

Re: metabase issue

cool...

unfortunately you can't just migrate from Connection to Unity... it's a rebuild. I had a couple sites try to use the import/export on my web page with mixed results, but be aware I've never tested that scenario and have, in fact, never installed a Connection system at all.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: metabase issue

Here is a sample error message I get when running http://unity_bovm/SAWeb/frameASP/AAStartFrame.asp
(unity_bovm is our server name)

Microsoft VBScript runtime error '800a01a8'

Object required: 'Session(...)'

/SAWeb/SaConstInc.asp, line 12


SAW

Anonymous
N/A

Re: metabase issue

I also get this Explorer error at times:

xmlUserDocument: An Invalid character was found in the text content.

SAW

177
Views
0
Helpful
9
Replies
CreatePlease to create content