Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MGCP Gateway not registered on CMM Blade

Hello,

Migrated an existing site and mgcp GW from a 4.2 cluster to a 6.1.2 cluster. There are 2 gateways, both CMM blades running 12.4 (12). The GW with the issue shows Domain name unresolvable and then the host name of the call manager when you do a show ccm-manager, it does this for primary and both backups and says active call manager: NONE

However, this GW does show registered in call manager and calls are going through the 2 E1's just fine.

The hostname and domain are correct and the dns server settings on this GW are correct. The mgcp version defined is 0.1

If I change the redundant-host setting from hostnames to ip addresses, then the GW shows registered on the CMM blade but shows unregistered in the call manager and calls fail. I tried reloading the blade but nothing changed.

There is a second mgcp CMM GW that is currently using IP Addresses and does show registered on both the CMM and in the call manager, same mgcp version, same IOS.

Any ideas what to look at?

2 REPLIES

Re: MGCP Gateway not registered on CMM Blade

What happens if you enter the ip addresses of these CUCM's instead of the hostnames?

also can you add de IOS config with regards to this?

Please remember to rate useful posts, by clicking on the stars below.

Re: MGCP Gateway not registered on CMM Blade

Keep it as an ip address and then reset the RIS data collector service in CUCM servicablity->featured services.

http://www.cisco.com/application/pdf/paws/68240/mgcp-gtwy-reg-failure.pdf

You will want consistency with your dns settings on both blades

Can you post your MGCP config?

You can also enter no mgcp and wait for the mgcp config cleared message then enter mgcp.

You may also want to not place the version of mgcp and the end of the command.

hth, please rate if so

Regards,

Justin

310
Views
0
Helpful
2
Replies