Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Microsoft Security Bulletin MS03-026

Hello -

Has anyone applied this security update yet? Should this be applied to Unity 3.1(5) - any precautions or advice appreciated :-)

Thanks, Ginger

  • Other Collaboration Voice and Video Subjects
2 REPLIES

Re: Microsoft Security Bulletin MS03-026

Here is an update :-)

I applied the fix to our Unity 4.0(2) system this morning - no problems. This evening, I will apply it to our production 3.1(5) system. The download from Microsoft works with Windows 2000 servers SP3 and SP4. It runs in less than 5 minutes and requires a reboot. As an aside - we applied Cisco's certified version of this download to our CallManager 3.3(3) and IPCC 3.0 servers last night - no problems either. BTW - Cisco's hotfix is only compatible with the OS 2000.2.4 release train.

Regards, Ginger

Re: Microsoft Security Bulletin MS03-026

Hello -

Applied the fix to Unity 3.1(5) and Unity Bridge 2.1(2), both without any problems.

Ginger

88
Views
0
Helpful
2
Replies
This widget could not be displayed.