Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Mitel SX-200 EL supported under 4.0?

I know both Mitel SX-200 and SX-2000 are supported under Unity 4.0. So i am assumming that SX-200 EL series are supported as well. Correct me if i am wrong.

2 REPLIES
New Member

Re: Mitel SX-200 EL supported under 4.0?

I don't know the difference between the SX-200 ONS (which does DTMF with Unity) versus the SX-200 EL, but you should look in the NBOIL directory on CD 1 to see if there's an integration file available for that platform.

Wait, I don't have my Unity 4.0 CDs with me right now. Is there an NBOIL directory with 4.0? You should be able to check 3.1.5 CDs, although, as I'm no integration expert, I don't know if you can use 3.1.5 switch integration files with 4.0.

adam

Cisco Employee

Re: Mitel SX-200 EL supported under 4.0?

You should be fine as long as your SX-200 is running Lightware 18 rel. 2 or better. In fact, we (Cisco) used a SX-200 EL to test Unity for this integration and to create the Integration Guide.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/integuid/mitsx200/index.htm

94
Views
0
Helpful
2
Replies
CreatePlease to create content