Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MOH files not populating

I am having an issue adding new .wav files to CCM. I place the files in the directory, dropmusiconholdfileshere, but they do not disappear. I have stopped and started TFTP service, MOH audio translator service, but did not help.

THanks

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: MOH files not populating

What ver of CCM are you running? I had the same prob that the file would not convert when we were running 3.3(2).

Are you dragging and dropping them in the file? Try copy and pasting them instead. I had the same problem.

There's a bug:

CSCea13185

Hope this helps

6 REPLIES
New Member

Re: MOH files not populating

You have to keep the .wav file on the MOH folder.

Then stop/start MOH server.Let me know after doing this.

New Member

Re: MOH files not populating

Yes, I have placed them in the folder, then stop/start the server. No luck still.

Thanks

Cisco Employee

Re: MOH files not populating

The MoH Audio Translator service is running on the publisher I assume. Has the service been activated through CCMService?

Take a look at the service parameters for the MoH Audio Translator service. The "MoH Source Directory" is where you want to place the wave file.

I would recommend enabling detailed MoH Audio Translator traces and take a look there to see if something obvious stands out. Could be the translator does not understand the format of the file.

Kevin

New Member

Re: MOH files not populating

What ver of CCM are you running? I had the same prob that the file would not convert when we were running 3.3(2).

Are you dragging and dropping them in the file? Try copy and pasting them instead. I had the same problem.

There's a bug:

CSCea13185

Hope this helps

New Member

Re: MOH files not populating

One of my client actually reported the same issue.

I asked him to remove the file from the dropmusiconholdfileshere folder and the re-copy/paste the file in that same folder.

For some unexplained reason, it worked.

My client has CCM4.1. Never had any problem before the latest upgrade.

New Member

Re: MOH files not populating

Thanks to all. I did a copy and paste instead of drag/drop. Worked fine

228
Views
0
Helpful
6
Replies