Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MOH over WAN for Remote Sites

I've configured Call Manager for MOH for multicast - multicast enabled for all MRG, MRGL, MOH Server, Audio Source. Hops set really high for Audio Source (10). Set the MRGL and audio source (both user and network) for the device pool.

However, I still just get the tone-on-hold, not music, at both the HQ site and the remote site. I verified MOH was working before enabling multicast. I have enabled ip multicast-routing on all routers and added ip pim dense-mode to just about every interface I can think off. This is a proof-of-concept for a customer.

Any thoughts?

2 REPLIES
Silver

Re: MOH over WAN for Remote Sites

What is the base multicast address that you set in the MOH Server config? I remember I read somewhere that IP Phones can't receive multicast streams with address somewhere in the range 224.x.x.x, and its is recommended to use 239.X.X.X

Also, select increment multicast on IP Address.

Check if the audio file is corrupted, unless you are using the same file you used with unicast.

If not yet tried, reset the MOH server.

Also, I hope you have applied the ip pim dense-mode command to the router interface on which the callmanager MOH server belongs.

New Member

Re: MOH over WAN for Remote Sites

Thanks for the reply. It seems it was a combo of things. I rebooted CM and local MOH multicast came up. WAN did not. When I looked at it again, I realized I had not applied ip pim dense-mode to the VLAN interface on the router for the phones. As soon as I did that - it worked!

126
Views
0
Helpful
2
Replies
CreatePlease to create content