Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ms 2000 sp4 upgrading to unity 3.1.6 from 3.1.5

I am running unity 3.1.5 and I have ms 2000 SP4 installed. When I try to install unity 3.1.6 the setup fails and the failure is that IIS is not service packed. the error is that the MS03-007 (815021) is not installed. I remembered this from the past, but look it up anyway. This is a SP for MS win 2K SP3 so I can not install it due to the fact that i am running SP4. I can not seem to get around this issue. I see that SP4 is supported as an option in 3.1.6.

Also unity was installed befofe sp4. this machine has been up and running for a couple of years.

Thanks in advance.

2 REPLIES
Gold

Re: ms 2000 sp4 upgrading to unity 3.1.6 from 3.1.5

Yeah we have a defect against this CSCec36850:

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCec36850

I've suggested to development that we include extra logic so that we check for a specific hotfix -or- that they have the higher SP installed because we can assume that it will include the fix.

Anyway, follow workaround #1 and you will be all set.

Thanks,

Keith

New Member

Re: ms 2000 sp4 upgrading to unity 3.1.6 from 3.1.5

thanks. I will give it a try

chad

123
Views
0
Helpful
2
Replies
CreatePlease to create content