Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MS security update on SPE Unity

OK I'm trying to get things patched up. I have an ICS 7750 running two CM (3.3.3) and one Unity 4.0.2. The MS04-007 security update says the SPE is not supported for the unity spe. What do I do? Hope it doesn't get infected? Same question with the 2.5 os upgrade.

3 REPLIES
Gold

Re: MS security update on SPE Unity

For the Unity SPE you need to download the updates directory from Microsoft. All updates are OK to install at the time of release with the exception of service pack which must be qualified first.

You might try to IP Telephony forum for the 2.5 OS upgrade question.

Thanks,

Keith

New Member

Re: MS security update on SPE Unity

Hi Svoll,

I have had any direct responses to what you should to with patching your CCM servers?

I am running CCM v3.1 (I have other sites in Europe on 3.2 and some on 3.3) and the only information that I can find on the Cisco site is here (http://www.cisco.com/en/US/products/sw/custcosw/ps1001/products_field_notice09186a00801f977b.shtml) and this document does not cover CCMs.

Any insight would be greatly appreciated.

Regards

Mark

New Member

Re: MS security update on SPE Unity

Update to my previous message, Cisco have just announced a new OS version for CCM that includes the hotfix for MS04-007.

The OS version number is 2000-2-5sr7

Regards

Mark

104
Views
0
Helpful
3
Replies
CreatePlease to create content