Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multicast Help

Hello everyone, we have deployed a CCM at our main office and are using out p2p T1 for connectivity to our warehouse. The phones work fine and all VLANs are communicating just fine. We are running a 2811 router with a NM-ESW-16 module to handle switching. We have also implimented an Informacast server by Berbee. The problem we are having is the Multicast configuration on the phone connected to the NM-ESW-16. They get the text but no audio. Any help is appreciated.

JB

10 REPLIES
New Member

Re: Multicast Help

Try disabling IGMP snooping.

Jason

New Member

Re: Multicast Help

OK, tried that, no luck. Does anyone have a sample config using this module and Multicast?

New Member

Re: Multicast Help

Can you provide your config(s).

Thanks,

Jason

New Member

Re: Multicast Help

I will pull the config in the morning and post it. Thank you for your time.

Jason

New Member

Re: Multicast Help

Here is the config of the router.

Jason

New Member

Re: Multicast Help

Can you verify that your phones are getting a 10.10.20.x address?

Jason

New Member

Re: Multicast Help

Yes, they are receiving 10.10.20.x addresses. The Informacast server is on the other side of the T-1 link and the RP address is the interface on the router at the other side.

Jason

New Member

Re: Multicast Help

What does the output of 'sh ip pim nei' and 'sh ip pim int' look like from both sides of the WAN?

New Member

Re: Multicast Help

Jason, thank you so much for your help. When I looked at the 'sh ip pim int' command I noticed that on the router that is local to the informacast server the voice sub-interface did not have the 'ip pim sparse-dense-mode' command applied. The command was on the data sub-interface. I applied the command to the voice sub-interface and now it is working. Thank you very much for your time.

Jason

New Member

Re: Multicast Help

Awesome! Glad I could help. Multicast has to be one of my least favorite technologies to configure and maintain.

Jason

267
Views
5
Helpful
10
Replies