Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI light doesn't come on....

Although properly (I think) setup in all the dialogs in the CallManager (Server parameters) and in the Unity setup. If I dial the 8881 (turn on MWI) it does light the line... if I dial 8880 (turn off MWI) it turns it off. <br><br>But Unity doesn't do it for new voice mail.... Hmm?<br><br>---<br>Lenny Tropiano, Sr. Network Manager // <Lenny_Tropiano@vtel.com><br>VTEL Corporation, 108 Wild Basin Rd, Austin, Texas 78746<br>512-437-2681 (voice)<br>512-426-9349 (digital PCS) -or- <pager-lenny@vtel.com>

3 REPLIES
Anonymous
N/A

Re: MWI light doesn't come on....

I am not sure if you have followed this following link, but it tends to clear up much of the MWI issues....

http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=ipswitch&Number=1313&page=0&view=expanded&sb=5

Anonymous
N/A

Re: MWI light doesn't come on....

After speaking to Cisco TAC, they had me change my MWI extensions from 8881 (MWI on) and 8880 (MWI off) to something that wasn't close to the VM Ports (which were 8888 and 8887). Once I did that MWI worked fine... strange.

---
Lenny Tropiano, Sr. Network Manager //
VTEL Corporation, 108 Wild Basin Rd, Austin, Texas 78746
512-437-2681 (voice)
512-426-9349 (digital PCS) -or-

Anonymous
N/A

Re: MWI light doesn't come on....

Thanks for the update. That's not the first time I have heard about that workaround. It does seem strange. That might be another one for us to add to the MWI troubleshooting post.

194
Views
0
Helpful
3
Replies
CreatePlease to create content