Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MWI Light

The message waiting indicator lights are currently not functioning for all subscribers. We are seeing this event log:<br><br>Component Miu: Thread 0x00000EB8 had a Failure on Port 24 in Method CAvTSPAbstraction::Selsius_SetMWI()<br><br>DESCRIPTION: HardFailure from lineDevSpecific.<br>DETAILS: <br> DestAddress: 5405<br> Messages: 0<br> State: OFF<br> ErrorCode: 0x80000048. <br><br>Are plan is to reboot the unity box to correct the problem. 2 questions:<br><br>Will this resolve the issue?<br>What generates this error message?<br><br>

4 REPLIES
Anonymous
N/A

Re: MWI Light

0x80000048 is a generic TAPI error (LINEERR_OPERATIONFAILED) that the TSP will spit back to Unity when MWI fails. MWI could have not worked for any number of reasons. Some of those reasons could include incorrect MWI dn configuration, CSS issues, etc...

You could start with the MWI troubleshooting guide here...

http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=unityent&Number=1313&page=0&view=expanded&sb=5

I have little confidence that a restart is going to fix anything. It looks like something is misconfigured.

Steve Olivier
Software Engineer
Cisco Systems

New Member

Re: MWI Light

Hi Steve-

I'm also having MWI problems and was hoping to use the MWI troubleshooting page, but alas - it doesn't work - has the page changed recently?

Thanks,

Alex

Cisco Employee

Re: MWI Light

New Member

Re: MWI Light

I had this same error on my system which is v2.4.6 Searching around the postings led me to look at my dial plan to see if any other devices were using the same number as my MWI codes. That was close but not the real problem. It turns out that I had extended my interdigit timeout and unity was giving up before callmanager initiated the dial. That was the cause of my lights not lighting.

FIX: I modified my MWI codes on the "AV-Cisco Service Provider" in control panel by adding a # to the end of my codes which caused callmanager to dial the sequence now. After a reboot, everything worked fine.

256
Views
0
Helpful
4
Replies