Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MWI lights "stuck" after complete 48 hour shutdown

Over the weekend all our computers were shut down for the whole weekend.

The only issue we have not been able to resolve is some MWI lamps still lit even though there are no messages unread.

We have tried:

* the "Resync now" button both globally and individually

* rebooting one of the affected phones

* dialing the MWI-off number - this turns the light off ok BUT then it doesn't light when the next message comes in

* rebooting the main exchange server

* rebooting the voice mail server (several times) - the last a couple of hours after the Exchange server reboot

We have Unity 2.4 and CM 3.2

tia ... Peter

9 REPLIES
New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Peter,

I kinda had the same issue, the solution was the MessageWaitingOn DN, and MessageWaitingOFF DN somehow got changed.

These are on the unity server, control panel, modems, advanced tab, Cisco Unity-CM TSP, Configure, then settings. Once I fixed the number here.. all was fine... Hope this helps.

George

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Hi George,

Thanks for the quick reply. I'm pretty much out of my depth with all this stuff (you may have noted that I'm a DBA and what would they know about phones?). Our system is all voice-over-ip so modem settings don't come into it but I can see that Unity would need to "know" the DN's for turning the MWI on/off so I tried to find these numbers in Unity to check them and I couldn't find them. I found them in CM ok.

Peter

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Hi Peter,

The DNs on the Unity Server are set in the CiscoTSP. This is accessed via phone and modem options in control panel ....

Cheers

Andrew

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Thanks for that Andrew - bit different on NT4 but I found it - its "Telephony" in the Control Panel. DNs are correct but there's other stuff there that I can check and I see a Test button as well - watch this space!

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Next day - have checked all the settings - only one I wasn't sure about was port 2000 - tried the Test button - success reported - tried the Reset button too - still no change - we are getting desperate - this is now the third day with the messaging system defunct.

One clarification - the MWI doesn't work at all - ie leave a message on a phone with an unlit MWI and it doesn't light. But note that the message IS there and can be retrieved in the normal way AND the message count is correctly reported.

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

This may sound weird, but we had a similar problem in our lab. We had a dialing pattern of @ to handle all national calls without an access code. This dialing pattern caused our mwi lights to not light at all or intermittently. I mention this because you have tried the logical steps. It's time to think out side the box. Hope this helps. If the lights don't turn on when you just dial the mwi-on dn and mwi-off dn, then the problem is serious.

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

we have the same problem of not being able to switch the mwi status, that is the mwi status is "on" when the msg box is empty for some, not all, subscribers. resync doesnt help. we dont have call manager. running unity v3.1.3, serial integration with a nec 2400.

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Thanks for all the replies - the problem is now with Cisco - they are talking version changes - catch is that it was all working fine before the shutdown. I will report the final outcome. It's rather unsettling that we have been without proper VoiceMail for 10 days now!

Cheers ... Peter

New Member

Re: MWI lights "stuck" after complete 48 hour shutdown

Cisco advised us to upgrade our Cisco Unity-CM TAPI Service Provider to Release 6.0(2b) - this fixed the problem.

Thanks again to all contributors.

Peter

208
Views
0
Helpful
9
Replies