Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI not working when sending to an extension other than the VM ext

Our configuration includes CallManager 3.14b (publisher/subscriber), Unity 3.14 and IPCC 4.6.2.

Currently we have voicemail set up for a DID extension but want the message waiting indicator to light on an extension other than the extension listed in VM. We have check the message waiting indicator box and added the extension that we want the indicator to appear on in the Message Waiting Extension section.

Any ideas????

4 REPLIES
Cisco Employee

Re: MWI not working when sending to an extension other than the

First thing to check is to manually turn the MWI On/Off from the status monitor tool for the second extension. Second thing to check is the extension it self. Is the extension any different from the DID or first line like number of digits etc.

Re: MWI not working when sending to an extension other than the

Hello -

I also think this is a limitation of your CallManager version. For example, in CM version 3.2, there is functionality to enable/disable the MWI light per line via a Message Waiting Lamp Policy at the line settings. In previous versions, the MWI light was enabled for only the first DN on the IP phone. Is the extension you want lit the first one on your phone?

Hope this info helps!

Ginger

New Member

Re: MWI not working when sending to an extension other than the

The line that I want the Message waiting indicator to identify with is the primary line on the phone however it is not the same extension as the voicemail extension. IE the voicemail is recorded for 5260 but the phone that I want to light up the is 7833 (note this is the first line on the phone).

Re: MWI not working when sending to an extension other than the

Hi again -

OK, sounds good. From your earlier message, I understand you already have the MWI set up for the 7833 extension. Since the 5260 extension is the subscriber's main voicemail, I would try adding 7833 as an Alternate extension for that subscriber (last page in the subscriber settings).

Best wishes and have a great weekend!

Sincerely, Ginger

113
Views
0
Helpful
4
Replies