Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MWI works for message waiting lamp but not for stutter dial tone

I cannot get stutter dial tone to work, we just upgraded to CM 3.3 and Unity 4.02. Everything seems to be set up right. Wondering if a setting was lost in the upgrade.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: MWI works for message waiting lamp but not for stutter dial

what is the gateway?

If it is a VG248, make sure that stutter tone MWI method is enabled for the port in question.

3 REPLIES
Cisco Employee

Re: MWI works for message waiting lamp but not for stutter dial

what is the gateway?

If it is a VG248, make sure that stutter tone MWI method is enabled for the port in question.

New Member

Re: MWI works for message waiting lamp but not for stutter dial

I did forget to mention that the gateway is a VG248. I have enabled stutter tone MWI at the port but it gives me a lite. I also tried just a lite, lite and stutter.

and still only get a flashing lite.

New Member

Re: MWI works for message waiting lamp but not for stutter dial

That was the problem. I configured the port in CM for the gateway and it showed lamp and stutter. It was only configured for only lamp on the VG248 itself.

Thanks again. Someone else had configured the VG248's and said they were done and working. Oh, well.......

168
Views
0
Helpful
3
Replies
CreatePlease login to create content