Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New 7825-H1 - WIN2000.4.1 - Bluescreen after first Reboot

Hi,

ich have a probleme during the OS-Installation on MCS 7825-H1.

After the OS is copied to the harddisk and the Server reboot the first time i get a bluescreen. It seams that i have a probleme with the SATA-Raid. If i remove the second HD and start the Server again it boot without probleme.

I tried this an a second serevr an get the same probleme.

Have anyone a idea what's the probleme.

regards

Armi Kleemann

  • Other Collaboration Voice and Video Subjects
2 REPLIES
Cisco Employee

Re: New 7825-H1 - WIN2000.4.1 - Bluescreen after first Reboot

Maybe this is it:

CSCsb85373

CM 4.1 CD #1 (h/w detect) OS 2000.4.1 error on HP Proliant DL320-G3

Symptoms:

When trying to install CM 4.1 starting with H/W detect CD #1 on HP Proliant DL320-G3, the install aborts with a message saying that the BIOS has been reset and to reboot the server. A DOS window also appears

(minimized) with the following error:

x:scripts\osinst.vbe (598,4) VBScript runtime error variable is undefined "Msg"

Conditions:

CM 4.1 new install

OS 2000.4.1

HP Proliant DL320-G3 (MCS-7825-H1-IPC1 for OS version 2000.4.1 or

2000.4.1a)

Workaround:

Adjust BIOS settings to enable the SATA RAID.

Server Type: MCS-7825-H1-IPC1

Must be running BIOS version D18 (03/04/2005 or later).

Must manually configure SATA Software RAID to Enabled within the BIOS (F9 during boot).

During boot cycle (after BOOT AGENT configuration and before OS boot), user will be presented with:

ROM-Based Setup Utility

System Maintenance Window

PXE Boot

Select

Using arrow keys, select Advanced Options (press Enter)

Using arrow keys, select SATA Software RAID (press

Enter)

Using arrow keys, select Enabled (press Enter)

Press to Close Menu

Press to Exit Utility

Press to Confirm Exit

Allow server to boot normally with installation DVD in drive.

New Member

Re: New 7825-H1 - WIN2000.4.1 - Bluescreen after first Reboot

Hi,

today i got a new server MCS 7825-H1 (same as i wrote in the first request)

The difference between the Servers is the Firmware Version of the Adaptec-Controller. On this server is the firmware newer as on the other server.

On this Server the installation process is ok and the server had no bluescreen.

186
Views
0
Helpful
2
Replies
This widget could not be displayed.