Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NM-HDV-2T1 PRI's in a 3640 going to Callmanager 3.22 no inbound working

Outbound calls work fine, inbound calls say call cannot be completed. Calls are hitting the router but it states destination not found. Any ideas?

thanks,

Aaron

4 REPLIES
Silver

Re: NM-HDV-2T1 PRI's in a 3640 going to Callmanager 3.22 no inbo

Is this ISDN. We need to look at some debugs. Are you doing MGCP or h323 to the call manager. debug isdn q931 should give you a better idea of whats happening.

Bronze

Re: NM-HDV-2T1 PRI's in a 3640 going to Callmanager 3.22 no inbo

Are your translation patterns working? Are you setup for 4,7,10 digits

? I have the same card and a 3745 router, with no problems.

Geoff

New Member

Re: NM-HDV-2T1 PRI's in a 3640 going to Callmanager 3.22 no inbo

The dial-peers are setup as VoIP not POTS right and you have the proper settings. Again knowing what protocol you are using would help H323 or MGCP.

New Member

Re: NM-HDV-2T1 PRI's in a 3640 going to Callmanager 3.22 no inbo

Hi there,

We are having the same problems too. Now, the problem is intermittent but is still causing us some headaches.

The setup is as follows:

CCM 3.2, SP_E; 3620 Router with HDV PRI and MGCP configured.

Unfortunately I don't have a copy of debug isdn q931 but I can tell you that one of the lines states:

"Circuit/Channel not available"

Does anyone have any ideas?????

Thanks in advance

Andy

92
Views
0
Helpful
4
Replies
CreatePlease login to create content