Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

no beep

We have Unity 3.0(3) and right now Unity is not prompting users to leave messages with the BEEP. no beep is being heard.<br><br>

5 REPLIES
Gold

Re: no beep

Did this ever work? What kind of integration? Do both internal and external callers not hear the tone?

Thanks,

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

Anonymous
N/A

Re: no beep

I am not sure if you can do this right now, but if you reboot (not just restart) the Unity server, does the beep come back?

Steve Olivier
Software Engineer
Cisco Systems

Anonymous
N/A

Re: no beep

yeah, they emailed me and said that was the case... so do you know what might be up? Codec translation issue maybe? (i.e. beep is in 711, prompt set is in 729 or the like)

Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: no beep

Thread creation might be failing. I think we spin off another thread to play the beep. We did see thread creation issues at another site. Usually, you would expect to see a slew of errors in the event log. Anything showing up here?

Steve Olivier
Software Engineer
Cisco Systems

Community Member

Re: no beep

Does leaving messages work fine? You're just not hearing a beep?

Is this a Skinny integration?

If so, Can you verify that the file: commserver\support\RecordBeep.wav is there and sounds like a beep if you play it over your speakers? Is this only a problem across gateways or does it happen for all phones?

Is the beep there but just reeallly quiet?

Can I ask any more questions? ;-)


Michael Kale, mkale@cisco.com

161
Views
0
Helpful
5
Replies
CreatePlease to create content