Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No busy tone (6608 - CCM 3.11)

When my users call out to the pstn (to analog or ISDN phone) and that phone is busy then my users only get dead silence instead of busy tone. If the phone is not busy then they hear normal ringback tone.

I have got 6509 with 6608, version 6.3.1 and CCM 3.1.1.

4 REPLIES
New Member

Re: No busy tone (6608 - CCM 3.11)

If the user press # after he dials outside number and that number is busy then he gets a busy tone. If he doesn't presss # he gets noting.

Is there a way to use called party transform mask to add # automatically ?

New Member

Re: No busy tone (6608 - CCM 3.11)

none that i know of. the best way to go about it imo is train your users to "send" each call like they would on a mobile phone with the # key. send out an email and then remove your routing patterns that do not contain the "#" at the end. i have had all sorts of timeout issues when users don't use this key at the end of dialing sequence.

New Member

Re: No busy tone (6608 - CCM 3.11)

Isn´t there a way to make some called party transform mask that will do this for the user ?

New Member

Re: No busy tone (6608 - CCM 3.11)

remember that the '#' symbol tells CM that the user is finished and it sends the call instead of waiting for the timeout. The symbol doesn't actually get passed with the number. So what would be the point of a functionality which added this symbol to the transform mask after the timeout occured and the call is sent? The symbol itself invokes the timeout. I very well may be wrong here, but I don't think that would be possible with CM's code or logic. My advice would be simply to make your users press the '#' key. It'll take a few of them a couple of calls to get used to it, but I have had numerous timeout problems when my users don't use this symbol.

96
Views
0
Helpful
4
Replies
CreatePlease login to create content