Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Cprporate directory

I have CCM 3.1(4b) spd, POO30301043 on 7960/7940. I cant see corporate directory in the the directoru menu. I have ip addr of publisher in the directory url.

3 REPLIES
Cisco Employee

Re: No Cprporate directory

Make sure you stop and start the Cisco tftp service after making the URL change in Enterprise Parameters, then reset the phone. If that doesn't work, check phone settings to make sure it is picking up the correct URL - you can see URLs under network settings on the phone. If that still doesn't work post the URL that you're using - it should be the same directory as other Enterprise Parameter URLS (information, services).

New Member

Re: No Cprporate directory

Also make sure that the 'Telephone Number' field in the User Information page for each user in the Global Directory is populated, and that the users are associated with their phones.

Regards.

Bronze

Re: No Cprporate directory

I lost my corporate directory after an upgrade to CCM 3.3. What I found was I was missing entries in CCM->System->Enterprise Parameters Configuration. Your URL Directories entry should look something like this: http://your IP address of Publisher/CCMCIP/xmldirectory.asp. Do a search on CCM for the xmldirectory.asp file to be sure you have the correct path. After I made the entry and updated the Enterprise Parameters Configuration page I found I still didn't have my corporate directory. Another list member suggested that I reboot CCM and that did the trick. Good luck.

108
Views
0
Helpful
3
Replies
CreatePlease login to create content