Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No data records in historical reports

I recently had to run a repair on my IPCC express 4.0(4) sr01_build029. The repair went well except the historical reports have no data. The control center show in service but gives me the red x and will not let me restart it. X on SQL agent, historical and repository

2 REPLIES
New Member

Re: No data records in historical reports

Restore the backed-up data to the Historical Reports Database Server manually. Alternatively, perform 1) Use a text editor to open this file: C:\program files\WFAVVID\ wfengine.properties.(This file may be in another folder if you did not install Cisco CRA in the default folder.) 2) Add 1000 the value of this property: com.cisco.wfframework.engine.APPLICATION_TASKID_BLOCK

Save the wfengine.properties file. 3) Use a text editor to open this file: C:\program files\WFAVVID\ application.properties. (This file may be in another folder if you did not install Cisco CRA in the default folder. 4)Add 1000 the value of this property: com.cisco.session.id.block 5)Save the application.properties file.

New Member

Re: No data records in historical reports

I will try the restore tonight. I could not find either one of the files (wfengine.properties or application.properties)though.

128
Views
0
Helpful
2
Replies