Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

No dial tone after pressing first digit 9

I am having a problem when I press 9 to access the dial plan, I am not getting the dial tone wav file until I press the second digit. example I press my speaker - dial tone, I press 9 - silence, I press any other digit - dialtone. All calls do go through.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: No dial tone after pressing first digit 9

You need to check every single route pattern and translation pattern you have that starts with a 9, and make sure that they are ALL configured to provide secondary dialtone. If you still have the problem, then you should make sure that you are not using dn's that start with 9, since they can never provide dialtone, and will break that ability.

Mary Beth

3 REPLIES
VIP Purple

Re: No dial tone after pressing first digit 9

Can you provide a screenshot of your route pattern configuration?

Brandon

Silver

Re: No dial tone after pressing first digit 9

You need to check every single route pattern and translation pattern you have that starts with a 9, and make sure that they are ALL configured to provide secondary dialtone. If you still have the problem, then you should make sure that you are not using dn's that start with 9, since they can never provide dialtone, and will break that ability.

Mary Beth

Community Member

Re: No dial tone after pressing first digit 9

I found that someone transposed an extension that began with 9 instead of 8. Thank you for the help.

570
Views
0
Helpful
3
Replies
CreatePlease to create content