Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No DTMF tones to PSTN via BRI using MGCP BACKHAUL to CCM.

Tried with Version 12.4.2T3 although the attached files indicate 12.4.2T4.

3 REPLIES
New Member

Re: No DTMF tones to PSTN via BRI using MGCP BACKHAUL to CCM.

AN unrelated querry. Is there a mechanism to search the FORUM to see if anyone has seen DTMF related issues for example. Is there a search facility in the FORUM?

Silver

Re: No DTMF tones to PSTN via BRI using MGCP BACKHAUL to CCM.

Hi! The search that you see immediately to the upper right is for searching the forum - the drop down arrow below the search box specifies all forums by default, but you can narrow your search. I had been looking for something yesterday about BRI support, and just typed in bri mgcp, to see what I got, and one of the items was an issue with dtmf, there seems to be a bug. If I had gotten a huge number of results, I would have used a few more keywords.

Hi

I am using CCM4.1 and have a MGCP backhaul connected 2811 router with 4 BRI interfaces. These BRI's connect through to the TELCO, thie issue I am having is in regards to DTMF(tones) not being sent over the BRI from the IP Phones, the calls work fine, it's just the tones when using somekind of IVR. IP phone to IP phone is fine.

Any assistance would be appreciated.

Thanks

| Outline |

Subscribe

| E-Mail this Message

Replied by: nikosnikos - Jan 12, 2006, 2:20am PST

Hi

I have experienced the same issue on CCM4.1 and MGCP BRI gateways.I tried various ios and various gateways (2621xm and 3640) but the problem is still there. The gateways are operating as expected when using FXO interfaces and MGCP but with BRI the DTMF tones are distorted. After a "debug MGCP" command i found that DTMF tones are correclty recognizeg by the MGCP gateway and the BRI interface simply fail to reproduce them over the ISDN line. I couldn't find any reference about this issue on cisco site yet, but as i know BRI support on gateways started on CCM4.1, so maybe is a bug or something.

Nikos

Replied by: 6rdold - DIMENSION DATA - Feb 15, 2006, 10:33pm PST

Hi

Turns out it is a bug in the IOS I was using CSCsb97691 . I had to download a special release IOS from TAC. Curently there is no work around.

SR 602795685

Thanks

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dda3546

Mary Beth

New Member

Re: No DTMF tones to PSTN via BRI using MGCP BACKHAUL to CCM.

Fixed in 12.4(04)T02, which is available on cisco.com

186
Views
0
Helpful
3
Replies
CreatePlease login to create content