Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No ports after upgrade

Just finished upgrading to 2.4.6 and now Unity does not show any ports. I'm absolutely sure the Dialogic card is configured correctly and have even tried a second card. Unity reports "There are no ports to configure". This was working fine before the upgrade (from 2.4.5). Where should I start looking?<br><br>Thank You<br>Paul<br><br>

3 REPLIES
Anonymous
N/A

Re: No ports after upgrade

Try uninstalling and reinstalling the dialogic board drivers. The typical procedure for this is to...

1. Remove the WAV driver for the dialogic board under the Multimedia Control Panel
2. Remove the TAPI driver for dialogic under the Telephony Control Panel.
3. Use the Uninstall link under your Dialogic program group. Then reinstall only the Voice Board drivers with your Unity CD1

It's worked for me in the past when Unity doesn't see the ports but Dialogic _seems_ ok.

Brent

New Member

Re: No ports after upgrade

Thanks for the advice. I had already started a full reinstall though and it worked fine after that.

Paul

Anonymous
N/A

Re: No ports after upgrade

I have had this happen as well and was unable to change or view the switch configuration via the utility or HTTP. Is there any resolution to this?

120
Views
0
Helpful
3
Replies
CreatePlease login to create content