Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

no voice at start of call

when a call comes in, the first few seconds of audio are not heard. so the receptionist has to ask the caller to repeat...Are their any know issues bringing a pri in through a h323 gateway and having this problem, or does anyone have any suggestions.

5 REPLIES
Cisco Employee

Re: no voice at start of call

What kind of gateway are you using, what version of IOS, and what kind of ports are being used?

New Member

Re: no voice at start of call

We are currently experiencing that same symptom in a few of our offices. The call is being worked by TAC and our account PE's as we push for a solution. As soon as we have a fix, I'll let you know.

New Member

Re: no voice at start of call

Hi I Have the same problem but with CISCO1750-4V I need to wait 8 to 10 seconds before start the tone if you have any idea or receive one I will appreciate to let me know.

Thanks

New Member

Re: no voice at start of call

There are some new features specifically related to early cut through of voice paths on ISDN calls.

I had some problems of not hearing call progress tones on a system without any ISDN.

Try:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121limit/121x/121xi/121xi_3/dth323pi.htm

And search the cisco site with "voice path cut through ISDN".

Cheers,

Ed McGuigan.

New Member

Re: no voice at start of call

I had the same problem and Tac suggested that there was a code problem. I was running 12.1XI5 . I upgraded to 12.2(5) and the problem was rsolved.

115
Views
0
Helpful
5
Replies