Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cisco Employee

Not able to leave Message

I was testing CM 3.05a with Unity 2.4.?, everything was working fine until their Exchange box started having problems with accounts. They talked to Microsft and was told to upgrade to SP4. That fixed the Exchange issue but now if anybody calls in they cannot retrieve their messages. An internal call from IP Phone to IP Phone everything works fine (able to leave and retrieve your messages). Not sure what would cause this problem?<br><br>

5 REPLIES
Anonymous
N/A

Re: Not able to leave Message

So when you call in from an outside line, what happens exactly? Does Unity pick up and when you go to sign in you get rejected? Fail safe conversation? How are they calling in from the outside (is this a dual switch config or are they coming in through an anlog router)?

Need a little more to work with here...

Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

Cisco Employee

Re: Not able to leave Message

The customer has PRI's coming into CM via DT-24+'s. Unity picks and plays a greeting. You are able to leave a message for the user. But the user never gets the message via phone (no MWI) and also no email. If you try to pickup your voice mail from the phone knowing someone left you a message it says you have no messages. This was working before SP4 on Exchange. I have seen this before at another customer and we just blew everything away and reset it back up. But that now an option for this customer.

Anonymous
N/A

Re: Not able to leave Message

There isn't anything in SP4 that would cause anything like this that I know of...

If I had to guess we aren't getting the message in the first place, but that's just a guess. there's a bunch of questions and things I'd need to have you try which is well beyond the scope of what I can get into on the forum... you'll need to get hold of the support folks on this one, but there's some things to try here.

The only thing remotely like this that I've seen is no proper audio chanel getting through so no message is recorded at all. Turned out to be a router issue. If Unity is getting a message, it's going SOMEWHERE... we're not just dropping it into the bit bucket.

Does it do this for internal callers/identified subscribers or only outside callers/unidentified callers? anything in the logs? Anything getting bounced back to the UndeliverableMessages DL? Can you send a message from the Unity Messaging System account using Outlook (a profile should already be setup for this account on the Unity box)?

You really should get on the horn to the support department, however...


Jeff Lindborg
Unity Product Architect
Active Voice
jlindborg@activevoice.com
http://members.home.net/jlindborg

Anonymous
N/A

Re: Not able to leave Message

Jeff, we just experienced the EXACT same thing. Everything seems to be working fine, although any EXTERNAL calls are not being sent to the user. Whereas, internal calls work fine.

CM 3.07, Unity 2.4.5 (Build 66), v24 of the TSP.

We are just about to re-install...

Anonymous
N/A

Re: Not able to leave Message

If you are not able to record messages through a gateway, then your network configuration is probably the culprit. Try telneting into your gateway and pinging Unity. If the ping does not go through then the audio packets will not be able to get through either.

Aaron Belcher
Software Engineer
Active Voice
abelcher@activevoice.com

137
Views
0
Helpful
5
Replies
CreatePlease to create content