Cisco Support Community
Community Member

Not able to login into CUE


We did the initial configuration reqiured doe Cisco CUE but not able to ping or browse the CUE web page .

here is the output of some show commands...

CUE# show software packages

Installed Packages:

- Installer (Installer application)

- Thirdparty (Service Engine Thirdparty Code)

- Bootloader (Primary) (Service Engine Bootloader)

- Infrastructure (Service Engine Infrastructure)

GPL Infrastructure (Service Engine GPL Infrastructure)

- Voice Mail (Voicemail application)

- Bootloader (Secondary) (Service Engine Bootloader)

- Core (Service Engine OS Core)

- Auto Attendant (Service Engine Telephony Infrastructure)

Instauage pack (English language pack)

CUE# show software version

Installed Packages:

- Installer 2.3.1

- Thirdparty 2.3.2

- Bootloader (Primary) 2.1.2

- Infrastructure 2.3.3

- Global 2.3.1

- GPL Infrastructure 2.3.0

- Voice Mail 2.3.2

- BoCore 2.3.0

- Auto Attendant 2.3.0

Installed Languages:

- English language pack 2.3.0


CUE# show software licenses


- Application mode: CCME

- Total usable system ports: 16

Voicemail/Auto Attendant:

- Max system mailbox capacity time: 18000

- Default # of general delivery mailboxes: 5

- Default # of personal figurable mailboxes: 17


- Max installed languages: 1

- Max enabled languages: 1

plz help

Hall of Fame Super Silver

Re: Not able to login into CUE

Can you post your router configuration, specifically the service-engine interface.


Community Member

Re: Not able to login into CUE



interface GigabitEthernet0/0


ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

media-type rj45

negotiation auto

no mop enabled


interface Service-Engine1/0

ip unnumbered GigabitEthernet0/0

no ip redirects

no ip unreachables

no ip proxy-arp

service-module ip address

service-module ip default-gateway


ip classless

ip route Service-Engine1/0


i can ping from router but not from my computer from where i would like to browse CUE web page

Community Member

Re: Not able to login into CUE

following is the outout of

show service-engine1/0 command

ervice-Engine1/0 is up, line protocol is up

Hardware is I82559FE, address is 0018.bacc.5570 (bia 0018.bacc.5570)

Interface is unnumbered. Using address of GigabitEthernet0/0 (

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:23, output 00:00:07, output hang never

Last clearing of "show interface" counters never

Input queue: 0; Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

19948 packets input, 7426946 bytes, 0 no buffer

Received ts, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

27702 packets output, 8302340 bytes, 0 underruns

0 output errors, 0 collisions, 3 interface resets

0 babbd

0 lost carrier, 0 no carrier


Re: Not able to login into CUE

do you have:

ip http server

Also, what's the ipconfig on the workstation you're trying to use?

Are you using any kind of access-lists?

Anthony Holloway

Please use the star ratings to help drive great content to the top of searches.

Re: Not able to login into CUE

For a min, you need the following config on the router.

int service-engine 0/0

no shut

ip unnumber fa0/0

service-module ip add

service-module ip default-gateway

ip route service-engine 0/0

Ping the CUE from your router and also from another device in the network.

CreatePlease to create content