Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Not Able to PLAR Incomming Calls to Pilot Point

I have a pilot point setup (x5555) with hunt group (796-799). 796-799 handle our Unity Ports for AA and VM. Currently on our ICS 7750 w/ CM 3.0.8, all incommng calls PLAR to 111 (receptionists extension). Because she has no Unity subscriber account, if she does not pick up the call forwards direct to 799, then 798, .... I would like all incomming calls to go direct to AA (without ringing receptionist) through the pilot point ext 5555. I tested the extension internally by dialing it and it works, however when I assign incomming calls on a FXO or VWIC to PLAR to 5555 I get fast busy. Any suggestions would be greatly appreciated.

2 REPLIES
New Member

Re: Not Able to PLAR Incomming Calls to Pilot Point

Post your router config. It sounds like you may have a dial-peer mis-configured.

New Member

Re: Not Able to PLAR Incomming Calls to Pilot Point

Here it is. This is for MRP in Slot 2 of ICS7750:

Current configuration : 3208 bytes

!

version 12.2

no service single-slot-reload-enable

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname MRP-0001966644be

!

logging buffered 10000 debugging

logging rate-limit console 10 except errors

no logging monitor

enable password 7 1217000305041E0F

!

memory-size iomem 20

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

voice-card 0

!

voice-card 1

!

ip subnet-zero

!

!

no ip domain-lookup

!

no ip dhcp-client network-discovery

lcp max-session-starts 0

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 10.2.0.5 255.0.0.0

ip access-group dhcp-block in

speed auto

!

ip classless

no ip http server

!

!

ip access-list extended dhcp-block

deny udp any any eq bootpc

deny udp any any eq bootps

permit ip any any

logging 10.0.0.2

logging 10.2.0.2

!

!

snmp-server community public RO

snmp-server community network RW

snmp-server host 10.0.0.2 public

snmp-server host 10.2.0.2 public

call rsvp-sync

!

voice-port 0/0

input gain -4

output attenuation 4

echo-cancel coverage 16

no comfort-noise

timeouts initial 5

timeouts interdigit 5

connection plar 111

!

voice-port 0/1

input gain -4

output attenuation 4

echo-cancel coverage 16

no comfort-noise

timeouts initial 5

timeouts interdigit 5

connection plar 111

!

voice-port 1/0

input gain -4

output attenuation 4

echo-cancel coverage 16

no comfort-noise

timeouts initial 5

timeouts interdigit 5

connection plar 111

!

voice-port 1/1

input gain -4

output attenuation 4

echo-cancel coverage 16

no comfort-noise

timeouts initial 5

timeouts interdigit 5

connection plar 111

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 9

port 0/0

!

dial-peer voice 2 pots

destination-pattern 9

port 0/1

!

dial-peer voice 3 pots

destination-pattern 9

port 1/0

!

dial-peer voice 4 pots

destination-pattern 9

port 1/1

!

dial-peer voice 5 pots

destination-pattern 911

port 0/0

prefix 911

!

dial-peer voice 6 pots

destination-pattern 911

port 0/1

prefix 911

!

dial-peer voice 7 pots

destination-pattern 911

port 1/0

prefix 911

!

dial-peer voice 8 pots

destination-pattern 911

port 1/1

prefix 911

!

dial-peer voice 10 voip

destination-pattern 111

session target ipv4:10.2.0.2

dtmf-relay h245-alphanumeric

playout-delay maximum 300

ip qos dscp cs5 media

no vad

!

dial-peer voice 9 voip

destination-pattern 9

session target ipv4:10.2.0.6

playout-delay maximum 300

ip qos dscp cs5 media

!

dial-peer voice 11 voip

destination-pattern 911

session target ipv4:10.2.0.6

playout-delay maximum 300

ip qos dscp cs5 media

!

dial-peer voice 100 voip

destination-pattern 1..

session target ipv4:10.2.0.2

playout-delay maximum 300

ip qos dscp cs5 media

no vad

!

dial-peer voice 101 voip

destination-pattern 21..

session target ipv4:10.2.0.2

playout-delay maximum 300

ip qos dscp cs5 media

no vad

!

!

104
Views
0
Helpful
2
Replies
CreatePlease to create content