Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

NT 4.0, Unity ver. 2.4.6.135 with TSP 6.02a Support ?

We are running Unity ver. 2.4.6.135 on a Windows NT 4.0 machine. I currently have callmanager 3.1.1. Due to a bug, I need to upgrade to callmanager 3.1.4b. This requires Unity TSP 6.0.2a to be installed. The release notes do not specify if this will work on NT. Is the TSP specific to the OS or just the version of Unity and Callmanger?

1 REPLY
Cisco Employee

Re: NT 4.0, Unity ver. 2.4.6.135 with TSP 6.02a Support ?

You should always refer to the Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, and Cisco CallManager at:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/cmptblty/tspmtrx.htm

That being said there is a defect with TSP 6.0(2)a that will not allow it to install on NT 4.

You can wait until 6.0(2)b is posted to CCO (in the next day or so) or install 6.0(2). The only difftrence between 6.0(2) and 6.0(2)a is that 6.0(2)a fixed a problem with the TSP install for W2K SP3.

87
Views
4
Helpful
1
Replies
CreatePlease to create content