Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ODD CALL DISCONNECT AT TRANSFER

ICS7750 w/ CM3.1.2c.

Calls come inbound to MRP w/ T1 interface, Unity AA correctly picks up and plays opening greeting, caller selects extension for transfer, AA says please wait..., then call is disconnected. This only happens on incomming calls over one gateway (MRP200 with T1 interface). This just started happening and no changes were made to system.

Calls to other gateways have no porblems. Any ideas? Thanks!

2 REPLIES
Bronze

Re: ODD CALL DISCONNECT AT TRANSFER

Codec mismatch on the ICS MRP?

Could the timing match the following bug in 2.1 code?

___________________________________________________

symptom

=======

If the outside call comes via MRP with MGCP protocol and ring a phone with no answer, it will hit Unity and the caller leaves a V-mail. But the V-mail will be cut off after ~40 sec. when the caller hear "click".

Another MRP running same software but using H.232 protocol has no such problem.

Work-around

===========

Using H.323 protocol instead of MGCP protocol.

_____________________________________________________________

But, then you say no changes were made to the system (I assume you mean Unity as well). But, did it possibly reboot and revert back from some un-saved changes?

Rick

New Member

Re: ODD CALL DISCONNECT AT TRANSFER

It isnt the MGCP bug, we simply correct that by adding the no mgcp timeout commands. Also the gateway is already H323.

The only change that was made recently was the removal of VAD because we were getting extremely heavy clipping on the H323 gateway

I have opened a tac case and will keep posted on corrective action. This is an odd one.....

201
Views
0
Helpful
2
Replies
CreatePlease to create content