Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Office 2000 Service Pack 2

hi<br><br>Our client has Unity 2.3.4.147 they recently put Service Pack 2 for Office 2000 on.This caused many problems with PCs.eg. can't open voice messages and causing outlook to hang.If they uninstall Viewmail Outlook starts working fine again.LE error reported when trying to access a voice message. Also other errors such as: <br>> Outlook has performed an illegal error everytime Outlook is closed<br>> Outlook reports that another file is accessing your mail and could be a virus Do you want to allow it<br><br>I belive this is a problem with The Service Pack 2 not allowing viewmail to operate properly.Is there a work around for this? eg. a later veriosn of VMO that would work?<br><br>thanks any help is appreciated.<br><br><br>

1 REPLY
Anonymous
N/A

Re: Office 2000 Service Pack 2

I'm sure there's newer versions of VMO that handle this but the problem is the latest VMO versions aren't tested with Unity servers back that far... 2.3.4 is getting a little crispy around the edges. VMO clients are typically reasonably resilient against the server version (i.e. folks will neglect to upgrade their clients when they upgrade the server and there's usually not huge problems as a result). But you're pushing 2 years there. Taking a 2.4.6 VMO client and plopping it on there MIGHT work but QA has certainly not tested this scenario so it wouldn't be TAC supported.

If getting to 2.4.6 isn't doable for some reason it might be worth a shot on a test client...


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

85
Views
0
Helpful
1
Replies