Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ok.. what am I missing...

Alright -- I have everything up & running fine between Unity & CM... but I must be missing one little tweak...<br><br>I have the CM Uone ports setup on 8000-8007.<br>I have them forwarding on Busy/no answer to the next line in the group.... so if 8000 is busy, it roll right away to 8001 & so on (not sure if this is best practice).<br><br>What happens, is that if I hit the Messages button (set to call 8000) on my 7960 IP phone, and someone is occupying 8000, I get the Opening Greeting on 8001, 8002, etc...<br><br>If I DIRECTLY DIAL 8001, 8002, etc.. I get the password prompt as nessasary..<br><br>So I have missed something in my CM or Unity Config.<br><br>Also, all 4 of my FXO ports on the VG200 are pointing to 8000 for the Auto-Attendant in Unity.... so I need 8000 to roll to 8001, 02, & 03 for our incoming lines... I guess I could just point them each 1 for 1 to Unity ports, but that isn't the perferred option.<br><br>Thanks in advance,<br><br>Chris<br><br>

3 REPLIES
Anonymous
N/A

Re: Ok.. what am I missing...

You didn't miss anything. It is a problem with the TSP if you are running 1.0.0.28. A lot of people worked around this with tweaking the routing rules. Your best bet is to get the latest version of the TSP: 1.0.0.32. It's out on CCO.

http://www.cisco.com/cgi-bin/tablebuild.pl/unity





Steve Olivier
Software Engineer
Cisco Systems

New Member

Re: Ok.. what am I missing...

Thanks!
I'll get it now!!

New Member

Re: Ok.. what am I missing...

Thanks....
That took care of it...
For once it wasn't me!! :)

130
Views
0
Helpful
3
Replies
CreatePlease to create content