Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

one way voice call

Hi

I have a wan sistem so configured:

One lan with Call-manager,3 ip phones,2 analog phones,connected by fxs port, and 1750 router.

Another lan with 2620 router and 2 ip phones.

The two lan are connected by serial connection.

When I make a call from the IP phone in 2620 lan to the ANALOG phone in 1750 lan, there is only one way voice, from analog to ip, but no from ip to analog.

Has someone any idea to resolve this problem?

Thank in advance

Lorenzo

5 REPLIES
Cisco Employee

Re: one way voice call

Can you post the config of the 1750?

New Member

Re: one way voice call

This is 1750 configuration.

!

version 12.1

no service timestamps debug uptime

no service timestamps log uptime

no service password-encryption

!

hostname XXXX

!

enable secret 5 $1$sxpM$EkKMSywcEo6jLxfGPiXTU0

!

memory-size iomem 20

ip subnet-zero

no ip finger

!

ip audit notify log

ip audit po max-events 100

!

cns event-service server

!

!

!

voice-port 1/0

cptone IT

!

voice-port 1/1

cptone IT

!

!

dial-peer voice 401 pots

destination-pattern 004

port 1/0

!

dial-peer voice 402 pots

destination-pattern 005

port 1/1

!

dial-peer voice 601 voip

destination-pattern 007

codec g711alaw

session target ipv4:173.23.XXX.XXX

!

dial-peer voice 602 voip

destination-pattern 009

codec g711alaw

session target ipv4:173.23.XXX.XXX

!

dial-peer voice 603 voip

destination-pattern 0..

codec g711alaw

session target ipv4:192.111.111.111

!

!

interface Serial0

bandwidth 64

ip address 100.100.100.2 255.255.255.0

no fair-queue

clockrate 2000000

!

interface FastEthernet0

ip address 192.168.240.248 255.255.255.0

speed auto

h323-gateway voip interface

h323-gateway voip h323-id 192.111.111.111

!

ip classless

ip route 173.23.XXX.XXX 255.255.255.0 100.100.100.1

no ip http server

!

!

line con 0

transport input none

line aux 0

line vty 0 4

password cisco

login

!

end

Tanks in advance

Cisco Employee

Re: one way voice call

Try configuring this:

h323-gateway voip bind srcaddr 192.168.240.248

under the FastEthernet0 interface. Then make sure that the 1750 is defined as 192.168.240.248 in the CallManager configuration.

New Member

Re: one way voice call

Ok.Thank you wery much!

With this command it works, but on relese software that is on 2620 router, so I changed the configuration lab.

Have you any ideas in what release software for 1750 router can I find this command?

Thanks in advance!

Lorenzo

New Member

Re: one way voice call

Ok

I find the right release for 1750.

Tanks again

Lorenzo

140
Views
0
Helpful
5
Replies
CreatePlease to create content