Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

One way voice issue on CallManager 4.0(2a)es26

Hello,

I have some few ip phone 7940g/7960g in the same partition.

When the user make a call ( from partition X ) to another ip phone ( to partition Y ), the calling can not hear the called, however the called hears well the calling. and when a ip phone from another ( partition Z )make a call to ip phone ( partition X ) the calling can not hear the called also the called hears well the calling.

The callmanager running 4.0(2a)es26.

The ipphone load is 7.0(2)

Many thanks

Regards,

christophe/

5 REPLIES
Cisco Employee

Re: One way voice issue on CallManager 4.0(2a)es26

Typically one way audio issues are going to be IP Routing issues. If the two phones that experience one way audio are on different subnets start by verifying the IP routing between the two phones.

Kevin

Community Member

Re: One way voice issue on CallManager 4.0(2a)es26

hi,

As pointed out by Kevin already this might be an issue with IP routing between subnts. This link will give you a better understanding of one way audio issue-

http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a008009484b.shtml

rgds,

subhrojyoti

Community Member

Re: One way voice issue on CallManager 4.0(2a)es26

Hi,

Thanks for your reply.

The problem occurs only with internal calls( ipphone to ipphone, not with external calls

thanks in advance.

regards,

Christophe

Community Member

Re: One way voice issue on CallManager 4.0(2a)es26

hi christopher,

can you please verify me that these are 7960/7940 ip phones. i hop these are not softphones ! are the phones in different vlans/subnets and please check that inter vlan routing is running correctly. this looks like a routing issue since partition and css doesnt come into play after the call has been established.

rgds,

subhrojyoti

Community Member

Re: One way voice issue on CallManager 4.0(2a)es26

As stated my shubrojyoti, it clearly not a partition or css issue. If you had one, then calls would not have connected in the first place.

Find out if its happening with perticular set of phone. try isolating the issue. If possible add two new phones with similar configuration and check if the issue persists.Getting a sniffer trace from the back of the phone will give more ideas.

Regards

Venky

105
Views
0
Helpful
5
Replies
CreatePlease to create content