Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

orphaned

<br>A user was assigned and existing extension that is actually is our AADummy<br>CTI Route Point on Call Manager. That created some problems then with trying to access<br>voicemail, it kept saying ext. 380 was unavailable.<br>I deleted the user from Unity and all was ok, except that I was then unable to select<br>existing Exchange users thru SA. I did an import of users using the Unity<br>Import Utility and it worked fine except it does not find the user that was<br>mistakenly assigned ext. 380.<br>That user is still getting e-mail thru Exchange but unseen thru Unity. I also have rebooted both servers.<br>How can I get Unity to see Exchange users thru SA and why can't Unity see<br>that one user?<br><br><br>

2 REPLIES
Anonymous
N/A

Re: orphaned

One of the custom properties on the user is probably still set so Unity wont allow you to import them again (i.e. it assumes it's a subscriber on another Unity server in the site or something).

Try running dbWalker on the system... you can get the latest off AnswerMonkey.net on the 2.x tools page. Run it first without having it remove orphaned subscribers or call handlers and just look over the report it kicks out to see if it barks about that guy being a stranded mail user. Then you can run it again and have it clean it for you.

You can also do this by going in to Exchange with Raw mode enabled but I normally don't reccomend that unless you have to.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: orphaned

Jeff,
I ran this utility to first view what it found. It found 0 errors and 1 warning that did not pertain to my problem. I then ran it set to remove orphans and subscriber properties without call handlers and it came up with 0 errors and 0 warnings. I was then able to locate the problem user in SA from the alias I saw in the DB log. I then looked up that alias and found the user assigned the extension that I got errors before trying to assign. But it is there and working. So that issue is solved but I am still unable to import thru SA. What is the next step?
Thank you very much.



110
Views
0
Helpful
2
Replies
CreatePlease to create content