Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Outgoing calls drop after 9 seconds

With ccm 3.1 and vg200 with 1 vic-2bri configured as H323 gateway (no alternatives) incoming calls work great. Outgoing calls last only 9 seconds. Aftern that vg200 drops the call.

Vic is connected to an ISDN NT box of provider.

Disconnect cause 0x29 (Temporary failure)

Any ideas?

I thing it might have to do with frequencies

3 REPLIES
Cisco Employee

Re: Outgoing calls drop after 9 seconds

Can you enable debug isdn q931 when you make an outbound call and post the output here? Also, which IOS version is being used on the VG200, and can you post the configuration also?

New Member

Re: Outgoing calls drop after 9 seconds

This is the sh ver

Smart Init is enabled

smart init is sizing iomem

ID MEMORY_REQ TYPE

000094 0X000BA600 C2600 Single Fast Ethernet

000065 0X00013500 Four port Voice PM

0X000F34A8 public buffer pools

0X00211000 public particle pools

TOTAL: 0X003D1FA8

If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.

Rounded IOMEM up to: 4Mb.

Using 12 percent iomem. [4Mb/32Mb]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.

170 West Tasman Drive

San Jose, California 95134-1706

Cisco Internetwork Operating System Software

IOS (tm) VG200 Software (VG200-I6S-M), Version 12.1(5)XM4, EARLY DEPLOYMENT RELE

ASE SOFTWARE (fc2)

TAC:Home:SW:IOS:Specials for info

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Mon 02-Jul-01 21:58 by liha

Image text-base: 0x80008088, data-base: 0x80828C90

cisco VG200 (MPC860) processor (revision 0x102) with 28672K/4096K bytes of memor

y.

Processor board ID JAB05340M2L (0)

M860 processor: part number 0, mask 49

Basic Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

2 ISDN Basic Rate interface(s)

4 Voice TE BRI interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Press RETURN to get started!

Here is the config

!

version 12.1

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname vg

!

logging rate-limit console 10 except errors

enable password cisco

!

ip subnet-zero

no ip finger

no ip domain-lookup

!

no mgcp timer receive-rtcp

call rsvp-sync

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.6.103 255.255.255.0

duplex auto

speed auto

!

interface BRI1/0

no ip address

isdn switch-type basic-net3

isdn incoming-voice voice

!

interface BRI1/1

no ip address

isdn switch-type basic-net3

!

ip classless

no ip http server

!

!

voice-port 1/0/0

echo-cancel coverage 16

compand-type a-law

cptone GR

connection plar 101

description ISDN line 5193790

bearer-cap Speech

!

voice-port 1/0/1

compand-type a-law

cptone GR

!

dial-peer voice 100 pots

destination-pattern T

direct-inward-dial

port 1/0/0

prefix 0

!

dial-peer voice 3000 voip

destination-pattern 101

session target ipv4:192.168.6.100

codec g711alaw

!

gateway

!

!

line con 0

transport input none

line aux 0

line vty 0 4

password cisco

login

!

end

Soon I'post the debug isdn q931...

Debug voice ccapi inout shows disconnect cause 0x29

and debug cch323 h225 shows that vg200 places the call from h323_active to idle.

New Member

Re: Outgoing calls drop after 9 seconds

The ios was finally the problem.

The one that comes with vg200 (12.1.5xm) worked in 2 locations. At the exact location where the roll out was implemented never worked (dropped the outgoing calls after 9 secs, as well as crashed the vg200 when we were calling a specific cellular company!!)

I tryied also 12.5.1xm4, 12.1.5T9, 12.2.6 and the problem was not solved. We contact the local PTT

and these guys checked in real time the disconnection reasons (friends from the past)

So when PTT said that the call was rejected from our side I reinstalled the ccm. No good.

Finaly, beign desperate I downloaded 12.2.2T and ...

MAGIC happens because of christmas I suppose.

One Alitalias small branch office in Athens Greece is live with IP Telephony since 18 Dec 2001.

Thanks anyway.

P.S. Dam those IOS. It's not the 1st time I get in trouble with it.

182
Views
0
Helpful
3
Replies
CreatePlease to create content