Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Outllok and VMO

Does VMO 2.46b135 work with oulook2002 or XP. If not can I use the VMO for 3.03 with Unity 2.46<br><br>Sean Poure<br>NEC-Voice Engineering<br>Sr. Aplication Engineer<br>714 4846275<br>

Sean Poure
1 REPLY
Anonymous
N/A

Re: Outllok and VMO

Here's the qualification table for Unity 3.1's version of VMO:

Windows NT 4.0 Outlook 98, Outlook 2000, Outlook 2002 (XP)
Windows 98 Outlook 98, Outlook 2000, Outlook 2002 (XP)
Windows 2000 Outlook 98, Outlook 2000, Outlook 2002 (XP)
Windows Me Outlook 98, Outlook 2000, Outlook 2002 (XP)
Windows XP Outlook 98, Outlook 2000, Outlook 2002 (XP)

The Outlook 2002 was not tested and approved until 3.1(1). No, you can't use a newer version of VMO with an older version of Unity... the client isn't designed to be backwards compatible with older versions of the server. In general an older VMO client will work with a newer server version but we still reccomend you keep the two updated with each other.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

101
Views
0
Helpful
1
Replies
CreatePlease to create content