Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Outside messages not being left

When someone dials an extension internally and leaves a message everything works fine, but when an outside caller tries to leave a message it does not work. <br><br>The outside caller gets the greeting, the beep, leaves the message and hangs up. The MWI does not indicate a new message, a new message isn't sent to Outlook, and neither is the message left as a voice mail.<br><br>Anyone have any ideas?<br><br>Thanks is advance,<br><br>Russ<br><br>

10 REPLIES
Gold

Re: Outside messages not being left

Back in 2.4 this was fairly common and always an Exchange MTA issue. With 3.0 things are a bit trickier.

What version of Unity do you have and what version of Exchange? How many Exchange servers do you have? If more than one, is the Unity Messaging System mailbox on the same Exchange server as the rest of the users? Can you check and see if you have messages in the \Commserver\UnityMTA folder? Are there any error messages for Exchange or Unity in the application event log?

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: Outside messages not being left

I am running version 3.0.2 with Exchange 2K sp1. One Exchange server. All users are on the same exchange server. I have a bunch of files in the \Commserver\UnityMTA with timestamps that correspond to voice mails I left that never made it to the recipient. I will check the application event log.

Thanks,

Russ

Anonymous
N/A

Re: Outside messages not being left

I have the following error message in the Application log:

SendUMRMessages() returned [0x8004052E] on line 60 of file h:\CommSvr\Sources\UnityUMR\AvUMRSyncSvr\UMRThread.cpp

Source: AvUMR_MC
Category: UMR Thread Error
Event ID: 101

------Also------
Doh logon failed due to messaging component logon error: 8004052eH

Source: Doh_MC
Event ID: 32013

------AND-------
Last Category An attempt to access Exchange Private Store has failed: 8004011d. The MAPI subsystem return the following error: The attempt to log on to the Microsoft Exchange Server computer has failed.

Source: MALEx_MC
Event ID: 300002




Gold

Re: Outside messages not being left

Do you have Outlook 2000 installed on this machine? If so you need to remove it. I think some systems were shipped with it installed. Our older install guide might have instructed you to install it too. Check out this URL I wrote on this issue:

http://www.cisco.com/warp/customer/788/AVVID/outlook_mapi32dll_error.html

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: Outside messages not being left

A little more information:

If I restart the AvUMRSyncSvr service, the messages immediately get sent to the Exchange server. This appears to be the only way to get messages sent to the Exchange server.

Gold

Re: Outside messages not being left

OK, so at this point you are still having the problems? The posts are in a confusing order. :)

Keith


Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: Outside messages not being left

Yeah...messages are still getting "stuck" in the unityMTA folder. If I restart the AvUMRSyncSvr service they get sent to the Exchange server, but only if i restart the service.

Anonymous
N/A

Re: Outside messages not being left

I finally got this resolved. After uninstalling Outlook 2000, I had to reinstall Configuration Setup (the Exchange portion of the Unity install). After doing this everything works.

Anonymous
N/A

Re: Outside messages not being left

That fixed it!! Thank you!

Anonymous
N/A

Re: Outside messages not being left

Well, it appeared to work. There were about 20 voice mail messages in the unityMTA folder and when I uninstalled Outlook 2000 and rebooted the unity server those messages got forwarded to the exchange server.

However, then I called from outside and left additional messages for different users and those messages just sat in the unityMTA folder for approx. 30 minutes. I stopped and restarted unity and that didn't work so then I rebooted the unity server. After rebooting the server, the messages got forwarded.

What can I try next?

Thanks,

Russ



158
Views
0
Helpful
10
Replies
CreatePlease login to create content