Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PA Number

I have configured Personal Assistant, but cannot dial the PA number..I get a busy signal.

I have configured the CTI route point, Interceptor ports and associated them to the user. I have set up the partition and CSS, as well as media ports.

PA server is running.

Any ideas will be appreciated. Thanks

5 REPLIES
New Member

Re: PA Number

Have the CTI route points/ports registered to CallManager?

If they haven't you may have a JTAPI compatibility issue.

Download the latest JTAPI plugin from CallManager Administration to your PA server and install. Then check the port registration status again.

Regards,

Justin

Cisco Employee

Re: PA Number

To check if an incompatible JTAPI is installed on the PA server, check the CCM server Event viewer log and look for any messages referencing the PA server or IP address. The messages normally have an error that is easiy to identify.

Also check the CTI port on the PA server admin page to make sure it's up. After confirming that it is up, check the CCM server and make sure it shows up and registered as well.

Typically issues associating the PA user with the CTI port causes problems registering ports. Double check the following:

-associate the PA user with the CTI port in the directory

-Confirm the password in the CCM directory

-Confirm the password configured in the JTAPI configuration on the PA server.

If the ports are registed, then more than likely there is a problem with CSS or partitions.

-lennie

New Member

Re: PA Number

The CTI route point for the PA Number is still not registered with CCM, and does not show up in the PA Server status page.

The PA user is associated with the CTI route point of the PA Number, and Interceptor ports.

I have also confirmed the password for the PA user in CCM, and JTAPI config on the PA Server

I have also copied the JTAPI plugin from CCM3.3, and installed on the PA Server..Cisco JTAPI 1.4

The PA Server is configured for both Skinny and Jtapi telephony services.

I have only one interceptor ports showing of two configured in CCM in the PA Server status. I don't have the CTI route point configured for the PA Number, and media ports registered in the PA Server Staus page...

New Member

Re: PA Number

Make sure your PA server is configured for >>>BOTH<<< JTAPI and SKINNY services.

If SKINNY is not set up, then none of the Route points, AA routes, or Media ports will register when you check the PA Server status.

New Member

Re: PA Number

The CTI route point for the PA Number is still not registered with CCM, and does not show up in the PA Server status page.

The PA user is associated with the CTI route point of the PA Number, and Interceptor ports.

I have also confirmed the password for the PA user in CCM, and JTAPI config on the PA Server

I have also copied the JTAPI plugin from CCM3.3, and installed on the PA Server..Cisco JTAPI 1.4

The PA Server is configured for both Skinny and Jtapi telephony services.

I don't have the CTI route point configured for the PA Number, and media ports registered in the PA Server Staus page...

120
Views
0
Helpful
5
Replies
CreatePlease login to create content