Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Personal Assistance 1.4

Hello guys,

I am installing PA 1.4 in a Exchange 2003 environment. Is the installation and configuration the same as I am integrating the server with an Exchange 2000?

Thanks,

Bahman

4 REPLIES

Re: Personal Assistance 1.4

Bahman,

Yes, the installation and configuration will be the same for Exchange 2003. Be aware that PA 1.4(3) or above is required in order to use Exchange 2003 as confirmed by the link below. We moved from Exchange 2000 to 2003 with no adverse affects on PA.

http://www.cisco.com/en/US/products/sw/voicesw/ps2026/products_data_sheet0900aecd801c39dd.html

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: Personal Assistance 1.4

Thanks Brandon,

I am installing PA 1.4(6) in a new server. The unity and CallManager are windows 2000, but th Excahnge is 2003. Do I need to start with PA 1.4(3)?

Thanks,

Bahman

Re: Personal Assistance 1.4

No, PA just needs to be 1.4(3) or later. Exchange 2003 is supported with PA 1.4(6). Please see the release notes below.

http://www.cisco.com/en/US/products/sw/voicesw/ps2026/prod_release_note09186a0080668d50.html#wp67518

Hope this helps. If so, please rate the post.

Brandon

Re: Personal Assistance 1.4

You will also need to install CIPPS to host Mailview, Calendarview services.

117
Views
0
Helpful
4
Replies
CreatePlease login to create content