Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Personal Directory and Fast Dial Services non-responsive

I have a 2-server CM 3.3.3 SR2 cluster that I have setup the Personal Directory and Fast Dial services on for IP Phones. I added the services to the phones, but when I try to connect to the services from any phone, they sit at the "Requesting..." screen for a while until they finally time-out.

I looked at the Event Logs on the servers and I see an Event message saying the Active Server Pages 'Service Started'. A few minutes later, messages appeared with the following:

Warning: IIS log failed to write entry, Script timed out. The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeout or by changing the value in the IIS administration tools..

For additional information specific to this message please visit the Microsoft Online Support site located at:

This was followed by a Service Stopped message.

==========

Ok, I figured out what was wrong, but I am not sure why. I tried using a web browser to hit the xml pages for the fast dials page, and when I put it in as http://<IPADDRESS>/... I got a white-screen error with the unlikely message: TCP_ERROR. A little Google research made me try addressing the page as http://<SERVERNAME>/... instead, and this worked without a problem.

Anyone know why IIS doesn't like the IP address in the URL?

1 REPLY
Bronze

Re: Personal Directory and Fast Dial Services non-responsive

Ping the server name and check the IP address with the one which you are trying.

91
Views
0
Helpful
1
Replies
CreatePlease login to create content