Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Phone Load 8.0.3 Upgrade Mess

Callmanager 4.1(2)SR2 with 7.0.2 phone loads... We attempted to upgrade to 8.0.3 phone loads. Phones upgraded though many now are unable to boot up. This is a large campus deployment with over 1000 phones. We've tried reloading switches, power-cycling, and oddly enough the only workable cure is to physically disconnect the phone and reconnect it ... which is not feasible for the 400+ phones we now have out of service. A P1 with TAC resulted in being told to just reset the phones individually until they come up. Unbelievable. Any help would be appreciated.

3 REPLIES
Blue

Re: Phone Load 8.0.3 Upgrade Mess

Here is what I have been doing before phone load upgrades with great success

1. Ensure the "switchport voice vlan x" command is not configured on the port the connecting the DHCP server.

It is a best practice to configure server ports as access utilizing the following commands:

switchport access vlan (voice/data vlan #)

switchport mode access

This is optional as you may still leave the dot1q trunk configuration on the switches.

2. Add the BOOTP option (66) to the voice & data DHCP scope and point it at the CCM Publisher (in the String field for the DHCP option, just put IP of TFTP server).

3. Add the TFTP option (150) to the voice & data DHCP scope and point it at the CCM Publisher.

please rate helpful posts.

adignan - berbee

New Member

Re: Phone Load 8.0.3 Upgrade Mess

After a P1 case with TAC with an escalation we ended up without a solution other than to manually disconnect and reconnect all phones. Only then did the phones resume the update and return to working order.

New Member

Re: Phone Load 8.0.3 Upgrade Mess

hi adignan,

I have the same problem when my customer tried to do a firmware upgrade for the IP phones. I noticed that my customer also accidentally configured the "switchport voice vlan x" command on the port where the DHCP server is connected.

But when i remove the switchport command all the phones managed to upgrade.

Wonder why is like that...

p/s: I have rated your post :)

118
Views
6
Helpful
3
Replies
CreatePlease to create content