Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Phones at remote location cannot make calls after 3.1 upgrade!

Ok, I'm quite lost on this one, and I've searched the documentation high and low for any known issues, fixes, etc, and I can't find anything. We have a remote office location connected by a IPSec tunnel b/w 2 PIX's, over by an ATM line.

We upgraded from 3.0.9 to 3.1 over the weekend and now the phones at the remote location can receive calls fine, but they can't make calls at all! We changed nothing on the PIX configuration or the routers. The phones obviously have a route to the CM b/c they boot up fine, they got their upgraded firmware, and they can receive calls, but when calling a number as soon as it sends, the number DISappears from the 7960 screen, it actually does ring the phone it has dialed, but after a couple of rings it stops, OR if you pick up the extension it goes to a fast busy signal after about 5 seconds.

Also, there is no Redial feature with the phone, nor does it show "Placed Calls" in the directories. It does show received calls, Corporate Directory, and Missed Calls. I've even tried downgrading to the old firmware for the phone, but the same results occured. Also, when I press the "i" button to see call stats, when it works, i get no xmitting packets.

In the Windows Error log I get a "DeviceUnregistered" error every time a phone tries to make a call. I also get a "kCtiIncompatibleProtocolVersion" error message if that makes a difference.

We have a PRI in a 3640 IOS gateway for local/intracountry calls and a PRI in a E1 6608 blade for International Calls. All ports in the Cat except for the PRI are registered as MTP ports.

If anyone has seen or heard of a similar problem, I would greatly appreciated any guidance.

thanks in advance!

1 REPLY
New Member

Re: Phones at remote location cannot make calls after 3.1 upgrad

Problem with Remote phones not making calls is solved! I've spent 2 1/2 days pulling my hair out and it turns out that phones on the other side of the PIX('s) could not PLACE calls because of the stinking "fixup skinny protocol" command. we put a "no" in front of it, rebooted the phones and voila.

Now if I can just get this 6608 port to quit losing its D channel and going out of service, dropping my calls!

96
Views
0
Helpful
1
Replies