Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pilot Point Created, Fails to Register

I'm having a problem where I've created a Pilot Point, it shows up in the web interface with the same settings as several others(different DN of course), but I get a fast busy when trying to dial it. Hunt group members are not busy. When I look in the real time monitoring at 'Devices:CTI' I see all of the working Pilot Points, but not my new ones. I thought maybe the database connection was broken, but clicking on the resource usage button and switching to 'Directory Servers' shows that the publisher and other server are connected fine.

3 REPLIES
New Member

Re: Pilot Point Created, Fails to Register

Just figured this out. I wasn't associating the Pilot Point with the ac user. Problem Solved.

New Member

Re: Pilot Point Created, Fails to Register

Thank you for posting your fix to your own problem as it has fixed our little snafu as well. We didn't know that even if you were NOT going to use the Attendant Console with certain Pilot Point/Hunt Groups, that you STILL have to associate the user 'ac' to the pilot point devices.

Lesson learned yet again on the Net professionals Forum.

Best regards!

New Member

Re: Pilot Point Created, Fails to Register

We are looking to do the same thing and were having the same problem. I had been messing around with this for almost two weeks now and hopefully this will fix my problem.

106
Views
5
Helpful
3
Replies